Intermittent browser/base/content/test/general/browser_extension_permissions.js | Icon is the default extension icon - Got jar:file:///Users/cltbld/Library/Caches/TemporaryItems/tmp-hbr.xpi!/icon.png, expected chrome://browser/content/extension.svg

RESOLVED DUPLICATE of bug 1343435

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1343435
11 months ago
9 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
treeherder
Filed by: cbook [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=72481016&repo=mozilla-aurora

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-aurora-macosx64-debug/1485500840/mozilla-aurora_yosemite_r7-debug_test-mochitest-e10s-browser-chrome-1-bm136-tests1-macosx-build32.txt.gz

Updated

10 months ago
Duplicate of this bug: 1334453

Comment 2

10 months ago
Looks like this started happening after the changes in bug 1317000.
Blocks: 1317000

Comment 3

9 months ago
This test got moved to the webextensions directory and the test changed slightly, changing the message.  Its still quite infrequent but duping it to the more up to date bug.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1343435
You need to log in before you can comment on or make changes to this bug.