Recently uploaded YouTube videos black out with the sound track playing in the background

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: avinavneer, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8831201 [details]
ablout.support Graphics.txt

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170124094647

Steps to reproduce:

Played some recently uploaded YouTube videos. 


Actual results:

The screen remains blacked out but the sound works fine. Older videos or the ones i have played earlier all work fine.

Comment 1

2 years ago
thanks for the report, could you share the url of one of the affected videos?
(Reporter)

Comment 3

2 years ago
I guess it may be due to Adblock Plus. I disabled ABP once and they were working fine..after displaying all the ads.
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID 	20170130030205

Based on the fact that I cannot reproduce the issue on the latest Firefox release (51.0.1) or on the latest Nightly (54.0a1) with Adblock Plus enabled and comment 3, I will mark this issue as Resolved-Worksforme.

If anyone can still reproduce the issue on the latest Firefox versions, feel free to reopen and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.