Background pages continually reloading

RESOLVED INCOMPLETE

Status

()

Core
DOM: Content Processes
RESOLVED INCOMPLETE
a year ago
8 months ago

People

(Reporter: Mike Aguilar, Unassigned)

Tracking

54 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170127030206

Steps to reproduce:

Open more one than Nightly tab. 


Actual results:

When switching back to a fully loaded page, Nightly completely reloads the page. 


Expected results:

Tabs should not reload when already loaded.
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Comment 1

a year ago
I can't reproduce it with the latest Nightly. Did you test in safe mode and with a fresh profile?
(Reporter)

Comment 2

a year ago
Yes, I have since I know that's the first thing you ask about. 

I currently have this tab, my OUtlook tab, and my Yahoo tab open. When I tab between them, I get the little "I'm busy" rotating circle for anywhere from 5 to 45 seconds before the already loaded page loads again. 

With the fresh profile in safe mode, it isn't as bad as before though. If I tab back and forth quickly between two tabs, it doesn't happen. But if I do anything or look at the contents of one tab for a few seconds, then when I move to the next tab, it happens. 

I'm on a Toshiba L505 laptop with an AMD Turion II dual core processor and 4GB of memory. I'm running the 64-bit version of Win10 Professional.

Comment 3

a year ago
[bugday-20170130]
Does it happens frequently or sometimes only?
(Reporter)

Comment 4

a year ago
Quite often. It seems that the longer I stay on one page/tab, the longer it takes the other tab to reload when I switch to it. If I accidentally switch to an already loaded tab and quickly switch back to the previous tab, it doesn't happen. But if I remain on the second tab for anything more than a couple of seconds, when I switch back to the previous tab, it takes at least a few seconds for the first tab to reload.
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0

I have tested your issue on latest Firefox release v51.0.1 and latest Nightly (Build ID: 20170201030207) and could not reproduce it. I have opened Outlook and Yahoo pages in two tabs and switched between them at different intervals. I did not observe the refresh event that you described.

This issue is happening only with the 2 websites mentioned in comment 2? Or also with other websites?
Are you using a cable connection or integrated Wi-Fi card or USB Wi-Fi card for internet connection?
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 6

a year ago
No, it happens with Facebook, auto industry news sites, whatever I visit. 

I am using a Toshiba laptop. I have the integrated Wi-Fi card as well as an external antenna/Wi-Fi adapter. I don't think this should be a worry since the loaded pages are loaded.
Flags: needinfo?(rivermikerat)
Well, I am asking this because on PC I didn't see this issue. On my laptop from home I had the USB selective suspend mode ON and also the Wi-Fi power saving mode was ON. These to settings made my browsing experience a nightmare. I've turned them OFF and all was working as expected. These settings are under Control Panel->power Options->Edit Plan Settings .

I know the pages are loaded but in this way we eliminate the hardware issues.
Flags: needinfo?(rivermikerat)
Marking this as Resolved - WFM due to the lack of response from the reporter and to the fact that I cannot reproduce the issue.

If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(rivermikerat)
Resolution: --- → WORKSFORME
(Reporter)

Comment 9

a year ago
And what were you waiting for a response from me on? I responded within hours to the ONLY request for further information that I received. 

I don't have any low power settings on my laptop. Everything is set for optimum performance. I have no idea what USB selective suspend mode is, but unless it defaults to on on a Toshiba laptop, it's off.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 10

a year ago
It might be a good idea to remember that not everybody is running equipment that's the newest latest and greatest. Many of us are lucky to have what we've got.
Mike, you could try to disable the USB selective suspend mode (The USB selective suspend feature allows the hub driver to suspend an individual port) and also Wi-Fi sleep settings. Here are the steps: https://goo.gl/KAKQw3 and https://goo.gl/15fSk1. We should eliminate all hardware related settings that may cause issues.

Can you please retest this using latest FF release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ?
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 12

a year ago
I download and install Nightly builds as soon as they're pushed, so I have the latest build. 

I've had to minimize my usage of Nightly lately because of exactly that. Almost every site I go to in Nightly, the browser tells me the page wasn't opened because the page owner configured the site incorrectly and Nightly can't tell if the page is secure (or something like that.) What it means for me is that every site I use on a regular basis for my work, except one (http://sequoia.internetbrands.com/sequoia_v2/) is inaccessible to me. Yahoo. Gmail. Outlook. YouTube. Even my local library's page. Almost any site with secure transport is inaccessible because of this. 

The little I was able to do just playing around with a few site I could think of and ones I have pinned to the new tab page, disabling those two settings looks like it might have helped some, although the USB setting was already disabled.
Flags: needinfo?(rivermikerat)
That is pretty strange. The websites that are not working in Nightly are working in other browsers, like Chrome or IE/Edge?

For me all websites that you mentioned in Comment 12 are loading and working properly. I cannot reproduce this issue.

Here are some articles from Mozilla Support that may help you in debugging the webpages not loading issue: https://goo.gl/4uaLO2, https://goo.gl/4xkP0d and https://goo.gl/lCSlDH .

Can you please retest this using latest Nightly build after the latest changes to your settings and report back the results? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/AR5o9d).
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 14

a year ago
Created attachment 8839212 [details]
"Unsecure sites" screenshot

Screenshot of what I get when I try and go to Yahoo Mail.
(Reporter)

Comment 15

a year ago
Ok. Again, I'm on the latest Nightly build. The Firefox/Mozilla KB is useless in solving this problem. As long as the page isn't secure, I can visit it. All of my webmail accounts are working perfectly in everything but Nightly. I haven't checked Firefox yet. This means that testing the original problem is a real pain in the ass for me. 

Considering that I can't do ANY work in Nightly anymore, I've only been using it to see if you've made any changes that would allow me to get back to work. I hate Edge and some of my work sites aren't coded for Chrome, so I'm stuck with Edge until you fix this latest one.
Flags: needinfo?(rivermikerat)
Well, the screenshot from comment 14 is not from a clean profile or safe mode. I can see that there are add-ons installed. What add-ons are installed on that profile? Antivirus products may cause this. Please try this in Safe Mode (https://goo.gl/AR5o9d). I cannot reproduce this state and it is more of a system issue than an issue with Nightly.

Also, please go to about:support -> Copy text to clipboard -> paste it into a document and attach it to this bug so I can see what add-ons and antivirus you have, to narrow down the issue.

In case you get this problem on multiple unrelated HTTPS-sites, it indicates that something on your system or network is intercepting your connection and injecting certificates in a way that is not trusted by Firefox. (https://goo.gl/KHEQ8f)
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 17

a year ago
I've got Kaspersky Total Security 2017 installed. I would think that if it were Kaspersky giving the report, the message would say that Kaspersky blocked the site like when I had ESET installed. But it isn't saying that. It's saying that Nightly is blocking the sites.  

I'm not even able to use Google for searches. It says something about HSTS. 

Application Basics
------------------

Name: Firefox
Version: 54.0a1
Build ID: 20170216030210
Update Channel: nightly
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
OS: Windows_NT 10.0
Multiprocess Windows: 1/1 (Enabled by default)
Safe Mode: true

Crash Reports for the Last 3 Days
---------------------------------

Report ID: bp-85df50d4-7736-47d6-a553-dda692170220
Submitted: 16 hours ago

Report ID: bp-c8e40ba8-a90a-48a0-8769-18cb02170220
Submitted: 21 hours ago

Report ID: bp-32b729b8-d469-491d-9b26-9f68a2170218
Submitted: 3 days ago

All Crash Reports

Extensions
----------

Name: Application Update Service Helper
Version: 1.0
Enabled: true
ID: aushelper@mozilla.org

Name: FlyWeb
Version: 1.0.0
Enabled: true
ID: flyweb@mozilla.org

Name: Form Autofill
Version: 1.0
Enabled: true
ID: formautofill@mozilla.org

Name: Multi-process staged rollout
Version: 1.9
Enabled: true
ID: e10srollout@mozilla.org

Name: Pocket
Version: 1.0.5
Enabled: true
ID: firefox@getpocket.com

Name: Presentation
Version: 1.0.0
Enabled: true
ID: presentation@mozilla.org

Name: SHA-1 deprecation staged rollout
Version: 1.0
Enabled: true
ID: disableSHA1rollout@mozilla.org

Name: Shield Recipe Client
Version: 1.0.0
Enabled: true
ID: shield-recipe-client@mozilla.org

Name: Web Compat
Version: 1.1
Enabled: true
ID: webcompat@mozilla.org

Name: WebCompat Reporter
Version: 1.0.0
Enabled: true
ID: webcompat-reporter@mozilla.org

Name: Adblock Plus
Version: 2.8.2
Enabled: false
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Facedown
Version: 1.24.1-signed
Enabled: false
ID: jid1-jOzgwWWFkIQQqg@jetpack

Name: fluschipranie
Version: 0.1.4.c.1.1-signed.1-signed
Enabled: false
ID: jid0-Dg47y8CbssHh7EDdmKEYB6phtn0@jetpack

Name: Hide My IP VPN
Version: 10.6.2
Enabled: false
ID: vpn@hide-my-ip.org

Name: Kaspersky Password Manager
Version: 3.9.16
Enabled: false
ID: kpm_win_add_on@kaspersky

Name: Kaspersky Protection
Version: 5.0.141-4-20161031140250
Enabled: false
ID: light_plugin_F6F079488B53499DB99380A7E11A93F6@kaspersky.com

Name: livros gratis
Version: 4.5
Enabled: false
ID: info@lelivros.club

Name: Proxy Finder (IP Switcher)
Version: 0.1.3
Enabled: false
ID: jid1-uqXeZvKgx5ASZi@jetpack

Name: Troubleshooter
Version: 1.1a.1-signed.1-signed
Enabled: false
ID: troubleshooter@mozilla.org

Name: User Agent Switcher
Version: 0.7.3.1-signed.1-signed
Enabled: false
ID: {e968fc70-8f95-4ab9-9e79-304de2a71ee1}

Graphics
--------

Features
Compositing: Basic
Asynchronous Pan/Zoom: wheel input enabled; touch input enabled; scrollbar drag enabled
WebGL 1 Renderer: WebGL is currently disabled.
WebGL 1 GL Version: -
WebGL 1 GL Extensions: -
WebGL 1 WSI Info: -
WebGL 2 Renderer: WebGL is currently disabled.
WebGL 2 GL Version: -
WebGL 2 GL Extensions: -
WebGL 2 WSI Info: -
Audio Backend: wasapi
DirectWrite: true (10.0.14393.351)
GPU #1
Active: Yes
Description: ATI Mobility Radeon HD 4200 Series
Vendor ID: 0x1002
Device ID: 0x9712
Driver Version: 8.970.100.9001
Driver Date: 1-13-2015
Drivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Subsys ID: 00000000
RAM: 256

Diagnostics
ClearType Parameters: Gamma: 1.8 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
AzureCanvasAccelerated: 0
AzureCanvasBackend: skia
AzureContentBackend: skia
AzureFallbackCanvasBackend: cairo
ClearType Parameters: Gamma: 1.8 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
Decision Log
HW_COMPOSITING:
blocked by runtime: Acceleration blocked by safe-mode
D3D11_COMPOSITING:
unavailable by default: Hardware compositing is disabled
D3D9_COMPOSITING:
unavailable by default: Hardware compositing is disabled
DIRECT2D:
unavailable by default: Direct2D requires Direct3D 11 compositing
D3D11_HW_ANGLE:
unavailable by default: D3D11 compositing is disabled
disabled by env: D3D11 compositing is disabled
GPU_PROCESS:
blocked by runtime: Safe-mode is enabled
WEBRENDER:
unavailable by runtime: Build doesn't include WebRender




Important Modified Preferences
------------------------------

accessibility.blockautorefresh: true
accessibility.lastLoadDate: 1487347906
accessibility.loadedInLastSession: true
accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 1048576
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.hashstats_reported: 1
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.enabled: false
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.frecency_experiment: 3
browser.download.importedFromSqlite: true
browser.download.manager.alertOnEXEOpen: true
browser.download.useDownloadDir: false
browser.fixup.domainwhitelist.192.168.0.1: true
browser.fixup.domainwhitelist.192.168.1.1: true
browser.places.smartBookmarksVersion: 8
browser.search.useDBForOrder: true
browser.sessionstore.interval: 15000000
browser.sessionstore.upgradeBackup.latestBuildID: 20170216030210
browser.startup.homepage: https://us-mg6.mail.yahoo.com/neo/launch?.rand=ak9lnivvf24rf#1223|https://bay181.mail.live.com/default.aspx?id=64855&owa
browser.startup.homepage_override.buildID: 20170216030210
browser.startup.homepage_override.mstone: 54.0a1
browser.tabs.warnOnClose: false
browser.urlbar.usepreloadedtopurls.enabled: false
browser.urlbar.userMadeSearchSuggestionsChoice: true
dom.apps.lastUpdate.buildID: 20160718030454
dom.apps.lastUpdate.mstone: 50.0a1
dom.apps.reset-permissions: true
dom.gamepad.extensions.enabled: true
dom.max_script_run_time: 0
dom.mozApps.used: true
extensions.lastAppVersion: 54.0a1
font.internaluseonly.changed: true
font.size.variable.x-western: 14
gfx.crash-guard.d3d11layers.appVersion: 51.0
gfx.crash-guard.d3d11layers.deviceID: 0x9712
gfx.crash-guard.d3d11layers.driverVersion: 8.970.100.9001
gfx.crash-guard.d3d11layers.feature-d2d: true
gfx.crash-guard.d3d11layers.feature-d3d11: true
gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false
gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true
gfx.crash-guard.status.d3d11layers: 2
gfx.crash-guard.status.d3d9video: 2
gfx.crash-guard.status.glcontext: 2
gfx.direct3d.last_used_feature_level_idx: 0
gfx.driver-init.appVersion: 42.0
gfx.driver-init.deviceID: 0x9712
gfx.driver-init.driverVersion: 8.970.100.9001
gfx.driver-init.feature-d2d: true
gfx.driver-init.feature-d3d11: true
gfx.driver-init.status: 2
keyword.URL: http://www.bing.com/search?FORM=SKY2DF&PC=SKY2&q=
media.benchmark.vp9.fps: 5
media.benchmark.vp9.versioncheck: 2
media.gmp-eme-adobe.abi: x86-msvc-x64
media.gmp-eme-adobe.lastUpdate: 1481226463
media.gmp-eme-adobe.version: 17
media.gmp-gmpopenh264.abi: x86_64-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1486743646
media.gmp-gmpopenh264.version: 1.6
media.gmp-manager.buildID: 20170216030210
media.gmp-manager.lastCheck: 1487601501
media.gmp-widevinecdm.abi: x86_64-msvc-x64
media.gmp-widevinecdm.lastUpdate: 1486743659
media.gmp-widevinecdm.version: 1.4.8.903
media.gmp.storage.version.observed: 1
media.hardware-video-decoding.failed: false
media.webrtc.debug.aec_log_dir: C:\Users\MIKEAG~1\AppData\Local\Temp
media.webrtc.debug.log_file: C:\Users\MIKEAG~1\AppData\Local\Temp\WebRTC.log
network.cookie.prefsMigrated: true
network.http.max-persistent-connections-per-server: 10
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1487269036
places.history.expiration.transient_current_max_pages: 186296
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.nppdf: 0
plugin.state.npzoomplugin: 0
print.printer_Adobe_PDF.print_bgcolor: false
print.printer_Adobe_PDF.print_bgimages: false
print.printer_Adobe_PDF.print_colorspace:
print.printer_Adobe_PDF.print_command:
print.printer_Adobe_PDF.print_downloadfonts: false
print.printer_Adobe_PDF.print_duplex: 0
print.printer_Adobe_PDF.print_edge_bottom: 0
print.printer_Adobe_PDF.print_edge_left: 0
print.printer_Adobe_PDF.print_edge_right: 0
print.printer_Adobe_PDF.print_edge_top: 0
print.printer_Adobe_PDF.print_evenpages: true
print.printer_Adobe_PDF.print_footercenter:
print.printer_Adobe_PDF.print_footerleft: &PT
print.printer_Adobe_PDF.print_footerright: &D
print.printer_Adobe_PDF.print_headercenter:
print.printer_Adobe_PDF.print_headerleft: &T
print.printer_Adobe_PDF.print_headerright: &U
print.printer_Adobe_PDF.print_in_color: true
print.printer_Adobe_PDF.print_margin_bottom: 0.472222238779068
print.printer_Adobe_PDF.print_margin_left: 0.472222238779068
print.printer_Adobe_PDF.print_margin_right: 0.472222238779068
print.printer_Adobe_PDF.print_margin_top: 0.472222238779068
print.printer_Adobe_PDF.print_oddpages: true
print.printer_Adobe_PDF.print_orientation: 0
print.printer_Adobe_PDF.print_page_delay: 50
print.printer_Adobe_PDF.print_paper_data: 9
print.printer_Adobe_PDF.print_paper_height: -1.00
print.printer_Adobe_PDF.print_paper_name:
print.printer_Adobe_PDF.print_paper_size_type: 0
print.printer_Adobe_PDF.print_paper_size_unit: 1
print.printer_Adobe_PDF.print_paper_width: -1.00
print.printer_Adobe_PDF.print_plex_name:
print.printer_Adobe_PDF.print_resolution: 1200
print.printer_Adobe_PDF.print_resolution_name:
print.printer_Adobe_PDF.print_reversed: false
print.printer_Adobe_PDF.print_scaling: 1.00
print.printer_Adobe_PDF.print_shrink_to_fit: true
print.printer_Adobe_PDF.print_to_file: false
print.printer_Adobe_PDF.print_unwriteable_margin_bottom: 0
print.printer_Adobe_PDF.print_unwriteable_margin_left: 0
print.printer_Adobe_PDF.print_unwriteable_margin_right: 0
print.printer_Adobe_PDF.print_unwriteable_margin_top: 0
print.printer_Canon_MG2400_series.print_bgcolor: false
print.printer_Canon_MG2400_series.print_bgimages: false
print.printer_Canon_MG2400_series.print_duplex: 0
print.printer_Canon_MG2400_series.print_edge_bottom: 0
print.printer_Canon_MG2400_series.print_edge_left: 0
print.printer_Canon_MG2400_series.print_edge_right: 0
print.printer_Canon_MG2400_series.print_edge_top: 0
print.printer_Canon_MG2400_series.print_evenpages: true
print.printer_Canon_MG2400_series.print_footercenter:
print.printer_Canon_MG2400_series.print_footerleft: &PT
print.printer_Canon_MG2400_series.print_footerright: &D
print.printer_Canon_MG2400_series.print_headercenter:
print.printer_Canon_MG2400_series.print_headerleft: &T
print.printer_Canon_MG2400_series.print_headerright: &U
print.printer_Canon_MG2400_series.print_in_color: true
print.printer_Canon_MG2400_series.print_margin_bottom: 0.472222238779068
print.printer_Canon_MG2400_series.print_margin_left: 0.472222238779068
print.printer_Canon_MG2400_series.print_margin_right: 0.472222238779068
print.printer_Canon_MG2400_series.print_margin_top: 0.472222238779068
print.printer_Canon_MG2400_series.print_oddpages: true
print.printer_Canon_MG2400_series.print_orientation: 0
print.printer_Canon_MG2400_series.print_page_delay: 50
print.printer_Canon_MG2400_series.print_paper_data: 9
print.printer_Canon_MG2400_series.print_paper_height: -1.00
print.printer_Canon_MG2400_series.print_paper_name:
print.printer_Canon_MG2400_series.print_paper_size_type: 0
print.printer_Canon_MG2400_series.print_paper_size_unit: 1
print.printer_Canon_MG2400_series.print_paper_width: -1.00
print.printer_Canon_MG2400_series.print_resolution: 600
print.printer_Canon_MG2400_series.print_reversed: false
print.printer_Canon_MG2400_series.print_scaling: 1.00
print.printer_Canon_MG2400_series.print_shrink_to_fit: true
print.printer_Canon_MG2400_series.print_to_file: false
print.printer_Canon_MG2400_series.print_unwriteable_margin_bottom: 0
print.printer_Canon_MG2400_series.print_unwriteable_margin_left: 0
print.printer_Canon_MG2400_series.print_unwriteable_margin_right: 0
print.printer_Canon_MG2400_series.print_unwriteable_margin_top: 0
print.printer_Canon_MP230_series_Printer.print_bgcolor: false
print.printer_Canon_MP230_series_Printer.print_bgimages: false
print.printer_Canon_MP230_series_Printer.print_colorspace:
print.printer_Canon_MP230_series_Printer.print_command:
print.printer_Canon_MP230_series_Printer.print_downloadfonts: false
print.printer_Canon_MP230_series_Printer.print_duplex: 0
print.printer_Canon_MP230_series_Printer.print_edge_bottom: 0
print.printer_Canon_MP230_series_Printer.print_edge_left: 0
print.printer_Canon_MP230_series_Printer.print_edge_right: 0
print.printer_Canon_MP230_series_Printer.print_edge_top: 0
print.printer_Canon_MP230_series_Printer.print_evenpages: true
print.printer_Canon_MP230_series_Printer.print_footercenter:
print.printer_Canon_MP230_series_Printer.print_footerleft: &PT
print.printer_Canon_MP230_series_Printer.print_footerright: &D
print.printer_Canon_MP230_series_Printer.print_headercenter:
print.printer_Canon_MP230_series_Printer.print_headerleft: &T
print.printer_Canon_MP230_series_Printer.print_headerright: &U
print.printer_Canon_MP230_series_Printer.print_in_color: true
print.printer_Canon_MP230_series_Printer.print_margin_bottom: 0.472222238779068
print.printer_Canon_MP230_series_Printer.print_margin_left: 0.472222238779068
print.printer_Canon_MP230_series_Printer.print_margin_right: 0.472222238779068
print.printer_Canon_MP230_series_Printer.print_margin_top: 0.472222238779068
print.printer_Canon_MP230_series_Printer.print_oddpages: true
print.printer_Canon_MP230_series_Printer.print_orientation: 0
print.printer_Canon_MP230_series_Printer.print_page_delay: 50
print.printer_Canon_MP230_series_Printer.print_paper_data: 9
print.printer_Canon_MP230_series_Printer.print_paper_height: 11.00
print.printer_Canon_MP230_series_Printer.print_paper_name:
print.printer_Canon_MP230_series_Printer.print_paper_size_type: 0
print.printer_Canon_MP230_series_Printer.print_paper_size_unit: 1
print.printer_Canon_MP230_series_Printer.print_paper_width: 8.50
print.printer_Canon_MP230_series_Printer.print_plex_name:
print.printer_Canon_MP230_series_Printer.print_resolution: 2
print.printer_Canon_MP230_series_Printer.print_resolution_name:
print.printer_Canon_MP230_series_Printer.print_reversed: false
print.printer_Canon_MP230_series_Printer.print_scaling: 1.00
print.printer_Canon_MP230_series_Printer.print_shrink_to_fit: true
print.printer_Canon_MP230_series_Printer.print_to_file: false
print.printer_Canon_MP230_series_Printer.print_unwriteable_margin_bottom: 0
print.printer_Canon_MP230_series_Printer.print_unwriteable_margin_left: 0
print.printer_Canon_MP230_series_Printer.print_unwriteable_margin_right: 0
print.printer_Canon_MP230_series_Printer.print_unwriteable_margin_top: 0
privacy.popups.showBrowserMessage: false
privacy.popups.usecustom: false
privacy.sanitize.migrateClearSavedPwdsOnExit: true
privacy.sanitize.migrateFx3Prefs: true
privacy.sanitize.timeSpan: 2
security.sandbox.content.tempDirSuffix: {a197af83-cf11-4022-ab9f-79fff96e6081}
security.warn_viewing_mixed: false
services.sync.declinedEngines:
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1486488467
ui.osk.debug.keyboardDisplayReason: IKPOS: Touch screen not found.

Important Locked Preferences
----------------------------

Places Database
---------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.13.1
Version in use: 4.13.1

NSS
Expected minimum version: 3.30 Beta
Version in use: 3.30 Beta

NSSSMIME
Expected minimum version: 3.30 Beta
Version in use: 3.30 Beta

NSSSSL
Expected minimum version: 3.30 Beta
Version in use: 3.30 Beta

NSSUTIL
Expected minimum version: 3.30 Beta
Version in use: 3.30 Beta

Experimental Features
---------------------

Name: GPU Process on Windows
ID: gpu-process-nightly53@experiments.mozilla.org
Description: Measures the impact of enabling GPU Process in Firefox Nightly on Windows
Active: false
End Date: 1482799180816
Homepage:
Branch: control

Name: TLS Intercepting Proxy Prevalence Measurer
ID: mitm-prevalence-beta51@experiments.mozilla.org
Description: Measures prevalence to TLS intercepting proxies
Active: false
End Date: 1481144445150
Homepage:
Branch: null

Sandbox
-------

Content Process Sandbox Level: 2
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 18

a year ago
Just had another update pushed to me. Same thing happening. Add-ons enabled or disabled. Also turned off my Kaspersky to check Yahoo and Outlook. Same thing.
I would suggest to open a new bug for the issue related to the Security Certificate. This issue seems to be related to something that is specific to your setup, could you please try to find a regression range using Mozregression tool?
Information on the tool is available at http://mozilla.github.io/mozregression/. Please don't hesitate to contact us if you encounter any problems.

For the main issue I will assign a possible related component.
Component: Untriaged → DOM: Content Processes
Flags: needinfo?(rivermikerat)
Product: Firefox → Core
(Reporter)

Comment 20

a year ago
Ok. Will do. Thanks Vlad.
Flags: needinfo?(rivermikerat)

Updated

8 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago8 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.