Mozmill recurrence failures: TEST-UNEXPECTED-FAIL | /builds/slave/test/build/tests/mozmill/cal-recurrence/testWeeklyWithExceptionRecurrence.js and more

RESOLVED DUPLICATE of bug 1329957

Status

Calendar
General
RESOLVED DUPLICATE of bug 1329957
7 months ago
7 months ago

People

(Reporter: Jorg K (GMT+2), Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure

Details

(Reporter)

Description

7 months ago
+++ This bug was initially created as a clone of Bug #1332708 +++

In bug 1332708 the following failures were reported:

TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testAnnualRecurrence.js | testAnnualRecurrence.js::testAnnualRecurrence
TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testBiweeklyRecurrence.js | testBiweeklyRecurrence.js::testBiweeklyRecurrence
TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testDailyRecurrence.js | testDailyRecurrence.js::testDailyRecurrence
TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testLastDayOfMonthRecurrence.js | testLastDayOfMonthRecurrence.js::testLastDayOfMonthRecurrence
TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testWeeklyNRecurrence.js | testWeeklyNRecurrence.js::testWeeklyNRecurrence
TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testWeeklyUntilRecurrence.js | testWeeklyUntilRecurrence.js::testWeeklyUntilRecurrence
TEST-UNEXPECTED-FAIL | C:\slave\test\build\tests\mozmill\cal-recurrence\testWeeklyWithExceptionRecurrence.js | testWeeklyWithExceptionRecurrence.js::testWeeklyWithExceptionRecurrence

With bug 1332708 now landed, we're still seeing them intermittently:

https://treeherder.mozilla.org/#/jobs?repo=comm-central&revision=f469e0a1b35e13268d0a8ed06240cc364258a5f0&selectedJob=72810632

TEST-UNEXPECTED-FAIL | /builds/slave/test/build/tests/mozmill/cal-recurrence/testWeeklyWithExceptionRecurrence.js | testWeeklyWithExceptionRecurrence.js::testWeeklyWithExceptionRecurrence
TEST-UNEXPECTED-FAIL | /builds/slave/test/build/tests/mozmill/cal-recurrence/testWeeklyUntilRecurrence.js | testWeeklyUntilRecurrence.js::testWeeklyUntilRecurrence

and

https://treeherder.mozilla.org/#/jobs?repo=try-comm-central&revision=531fc1f6b72d417a98235d11a54a058ec9227fd5&selectedJob=72805818

TEST-UNEXPECTED-FAIL | /builds/slave/test/build/tests/mozmill/cal-recurrence/testLastDayOfMonthRecurrence.js | testLastDayOfMonthRecurrence.js::testLastDayOfMonthRecurrence

MMD mentioned in bug 1332708 comment #4 that some of those were known from bug 980515.

Now I think it's time to look at them. Also see attachment 8829201 [details] [diff] [review] of bug 1332708 for a suggestion to where the problem *may* be. Also read bug 1332708 comment #46.
Flags: needinfo?(makemyday)
Flags: needinfo?(Mozilla)
(Reporter)

Updated

7 months ago
Keywords: intermittent-failure

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(makemyday)
Flags: needinfo?(Mozilla)
Resolution: --- → DUPLICATE
Duplicate of bug: 1329957
You need to log in before you can comment on or make changes to this bug.