Every time Thunderbird refreshes, it takes focus away from the email you are working on and brings up main window

RESOLVED DUPLICATE of bug 1234317

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 1234317
a year ago
10 months ago

People

(Reporter: James, Unassigned)

Tracking

45 Branch
Unspecified
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupme])

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.76 Safari/537.36

Steps to reproduce:

Basically, every time Thunderbird refreshes, it kicks me out of the message I am working on. It is either when Thunderbird checks for new mail, or when the Reminder window refreshes. Either way, it seems to be happening every 5-10 minutes or though. The new message window will be brought/kicked behind the main Thunderbird window as it takes focus. You then have to go back to the message you were working on. The issue is I email a LOT of people every day in my work and I am constantly being kicked out of my window mid-type and it drives me nuts. 


Actual results:

No results yet as I haven't been able to figure out what to adjust to try and counter this. 


Expected results:

Thunderbird should be ale to refresh without adjusting the order of the windows.
I haven't seen this. Are you viewing messages in a window, a tab, or in the message preview pane
(Reporter)

Comment 2

a year ago
It just happened seconds ago. Three windows open. 1) Thunderbird main window, 2) Reminder window with a few reminders in it waiting to be finished and 3) a new message/email window. Thunderbird would be on screen and a new message window open in front of it. I will be working on typing in the email and *poof*, something refreshes and main window pops up sending the message window behind it. Gets to be quite annoying when it happens every day, all day long. I can't remember it not doing this, so who knows how long this has been happening. I wish I could record it happened, but wouldn't be able to due to the sensitivity of the information on the screen.
What is difference of your problem from bug 942610?
If Windows 10, please surely rule out problem of bug 1258152.

Updated

a year ago
Whiteboard: [dupme]
(Reporter)

Comment 4

a year ago
(In reply to WADA:World Anti-bad-Duping Agency from comment #3)
> What is difference of your problem from bug 942610?
> If Windows 10, please surely rule out problem of bug 1258152.

Crazy, I searched and searched as was never able to find anything related to my experience keyword-wise. 

bug 1258152.: I do have slideshow running, but it doesn't seem to be the cause. It seems to be a refresh of sorts happening within Thunderbird and nothing else changing in the Windows environment.

bug 942610: In this situation, they say the focus was lost on the window and their typing started affecting the main program/window. Similar to my experience, only in their experience, the main window remains in the background. In my experience, the new message window is throw behind the main window.

Comment 5

10 months ago
User is Windows 10, so this should be duplicate of bug 1234317, and should be fixed in version 52
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Component: Untriaged → Mail Window Front End
OS: Unspecified → Windows 10
Resolution: --- → DUPLICATE
Duplicate of bug: 1234317
You need to log in before you can comment on or make changes to this bug.