Closed Bug 1334867 Opened 4 years ago Closed 4 years ago

Two firefox.exe launch at same time

Categories

(Firefox :: Untriaged, defect)

51 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1334757

People

(Reporter: whatcity225, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Visited https://www.yahoo.com/style/disney-just-released-8-second-233633517.html on the same tab I had been viewing my Facebook account from, pictures were slow to load and video took a while to respond. I uninstalled and re-installed firefox, yet the same thing happened.


Actual results:

This just started on my computer after updating to 51.0.1 and causes actions to lag and pages to load slowly and sometimes refresh on their own. the flash player plug-in container will also sometimes duplicate depending on the page viewed.


Expected results:

Should run normally
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334757
> This just started on my computer after updating to 51.0.1 and causes actions to lag and pages to load
> slowly

Several people including me already have had similiar issues, take a look at this: Bug 1334367.
You need to log in before you can comment on or make changes to this bug.