market watch won't load full content

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Parker, Unassigned)

Tracking

54 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8831697 [details]
Screenshot from 2017-01-30 09-06-52.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170130110114

Steps to reproduce:

1. browse to https://secure.marketwatch.com
2. If needed, try disable unsecured content blocker


Actual results:

page loads base text with no images & and not in a coherent way


Expected results:

page should load full rich site with pictures and CSS
(Reporter)

Updated

a year ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0

I have tested your issue on latest Firefox release v51.0.1, latest Nightly build (Buid ID: 20170201030207) and managed to reproduce it also on WIndows. The issue is also reproducible on Chrome, IE and Edge. This sounds more like an page issue than a browser issue.

Can you please provide an example where the page looks ok?
Flags: needinfo?(parkerhasmail)
Marking this as Resolved - Incomplete due to the lack of response from the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

a year ago
sorry for no response. I'm adding a picture now.

https://imgur.com/a/dFotO
Flags: needinfo?(parkerhasmail)
(Reporter)

Comment 4

a year ago
sorry for no response. I'm adding a picture now.

https://imgur.com/a/dFotO
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Please update Flash Player and clear Cookies and Cache from the used profile. Clear Cookies and Cache from All History by pressing Ctrl+Shift+Del, for Time range select everything and leave only Cookies and Cache checked, then click on "Clear Now" button. Restart the browser. The page is loading without issues. Also tried with a new profile and all looked ok.

Can you please retest this using latest Firefox release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/AR5o9d).
Flags: needinfo?(parkerhasmail)
(Reporter)

Comment 6

a year ago
Created a fresh profile and it worked just fine.
my addons:
ublock origin
self destructing cookies
Flags: needinfo?(parkerhasmail)
I'm glad to hear that. Do you think that we can close this issue ?
Flags: needinfo?(parkerhasmail)
(Reporter)

Comment 8

a year ago
Think so. I'll talk to the developers of the addons I have and see if they have a fix. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year agoa year ago
Flags: needinfo?(parkerhasmail)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.