Closed Bug 13353 Opened 20 years ago Closed 20 years ago

Bookmarks not working on new profile

Categories

(SeaMonkey :: General, defect, P2, major)

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12963

People

(Reporter: chrispetersen, Assigned: don)

Details

Version: Apprunner
Build: 1999090808
Platform: Mac
Other Platform: works on Win and Linux
Expected results: New bookmarks should be displayed in the Manage bookmarks
window.
What I got: After adding a bookmark, the manage bookmarks window doesn't list the
new bookmark.
Steps to reproduce:

1) Launch Apprunnner
2) Go to www.apple.com
3) After page loads, select Add current page from the Bookmarks menu.
4) Select Manage bookmarks from the bookmarks menu.
5) The bookmarks window opens but no bookmarks are listed.
Priority: P3 → P2
Target Milestone: M11
slamm, is this the same notification (or lack thereof) problem we talked about
last week?
This is actually a very spooky bug. As of the 19990908 builds this is XP so I've changed
the platform field to reflect this. Working with paulmac we have determined that this only
happens on a 'clean' install i.e. delete your profiles and run the Profile wizard. Only then
are new bookmarks not added, and moreover NO bookmarks -not even the hardcoded ones
appear.
This is actually a very spooky bug. As of the 19990908 builds this is XP so I've changed

the platform field to reflect this. Working with paulmac we have determined that this only

happens on a 'clean' install i.e. delete your profiles and run the Profile wizard. Only then

are new bookmarks not added, and moreover NO bookmarks -not even the hardcoded ones

appear.
Summary: [PP]New bookmark not displayed in Manage Bookmarks window. → Bookmarks not working on new profile
updating Summary. grace, have you seen this?
See bug 12963- similar to this but with migrated profile.
Assignee: slamm → dbragg
Assignee: dbragg → gbush
If this is a bug relating to only "new" profiles, i.e. profiles created in 5.0
itself, I'm not the one to fix it.  Grace, could you reassign appropriately?
Assignee: gbush → don
Component: XPApps → Browser-General
I don't think this bug is profile manager or pref migrator related. This happens
after profile setup is done. First launch shows only 'add current..' and 'manage
bookmarks' - 2nd launch shows default bookmarks.
This also happens when reading migrated bookmarks (see bug 12963)
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
I screwed this up and confused petersen's problem with another xp problem with
launching the first time.

Claudius, please help petersen figure out his problem and then write a new one
if needed (we couldn't duplicate your problem).

marking this as a dup 12963, thanks grace

*** This bug has been marked as a duplicate of 12963 ***
Status: RESOLVED → VERIFIED
VERIFIED dupe. Bookmarks work just fine except in the case of bug 12963
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.