Feature-Request: Marking Search-Results on the Side-Scroll-Bar

RESOLVED DUPLICATE of bug 259640

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 259640
2 years ago
2 years ago

People

(Reporter: Github, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36

Steps to reproduce:

Text-Search on current Page with Ctrl-F



Actual results:

Search-Result marked in Page, but not on the Side-Scroll-Bar



Expected results:

All Search-Results on current Page marked on the Side-Scroll-Bar, too, like in Google Chrome

Updated

2 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259640
You need to log in before you can comment on or make changes to this bug.