Closed Bug 1335517 Opened 5 years ago Closed 5 years ago

Design a plan for language packs integration with L10nRegistry

Categories

(Core :: Internationalization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1309341

People

(Reporter: zbraniecki, Unassigned)

References

Details

Based on our experience with FxOS [0] we'd like to draft a vision of how langpacks would work in context of the new languages preferences UX [bug 1325870] and with L10nRegistry [bug 1333980].

[0] https://github.com/stasm/spec/blob/master/webapp-langpacks.markdown
ugh
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309341
You need to log in before you can comment on or make changes to this bug.