blur function partially works on text boxes.

RESOLVED DUPLICATE of bug 154803

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 154803
16 years ago
14 years ago

People

(Reporter: Marc Boullet, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
the blur() function does not remove the blinking caret
from a text box or textarea. It does remove the focus
since you're unable to type text in the boxes.

From a user perspective, it's rather annoying since a blinking
cursor means that the box has focus.

This is working correctly (i.e. cursor removed) in NS4 and IE.
See trivial test case in the following attachment.

I'm pretty sure that it can't anything else than a
dupe but I can't find it. This bug is as old as my
use of Mozilla.

Maybe, it should go to HTML Form Controls
2002032408 NT4
(Reporter)

Comment 1

16 years ago
Created attachment 76229 [details]
test case
Mass-reassigning bugs to dom_bugs@netscape.com
Assignee: jst → dom_bugs

*** This bug has been marked as a duplicate of 154803 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.