Removing expired news articles spawns new MailNews window

VERIFIED DUPLICATE of bug 129574

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 129574
16 years ago
9 years ago

People

(Reporter: WD, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020326
BuildID:    2002032603

When viewing an expired news article, there's a link for removing all expired
articles.   Each time this link is clicked, a new mailnews windows is spawned.

Reproducible: Always
Steps to Reproduce:
1.Open a newsgroup
2.Click on an expired article
3.Click the Link to remove all expired articles

Actual Results:  A New MailNews windows is spawned

Expected Results:  There should never be more than one MailNews window
(Reporter)

Updated

16 years ago
Depends on: 106267
(Reporter)

Updated

16 years ago
No longer depends on: 106267
this is a dup of bug 129574

*** This bug has been marked as a duplicate of 129574 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.