Status

Core Graveyard
Error Console
--
enhancement
RESOLVED DUPLICATE of bug 260046
16 years ago
8 years ago

People

(Reporter: Henrik Gemal, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When doing Mozilla debug it could be really really nice to be able to show only
chrome errors. Kind of the opposite of the showChromeErrors function.

This perhaps could help illiminate many javascript strict warnings during
development.
(Reporter)

Comment 1

16 years ago
I have a patch that moves the JavaScript debug stuff to a new panel. See 
attached image
(Reporter)

Comment 2

16 years ago
Created attachment 76254 [details]
screenshot of patch
(Reporter)

Comment 3

13 years ago
dupe of more comprehensive bug

*** This bug has been marked as a duplicate of 260046 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.