firebug not working. firebug icon is appearing but it shows it has been deactivated. Also when I try to inspect element with firebug , only usual inspect element is shown and not the firebug menu.

RESOLVED WONTFIX

Status

()

Firefox
Extension Compatibility
RESOLVED WONTFIX
a year ago
3 months ago

People

(Reporter: swarn, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

273.47 KB, image/jpeg
Details
(Reporter)

Description

a year ago
Created attachment 8832380 [details]
firebug.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

firebug not working. firebug icon is appearing but it shows it has been deactivated. Also when I try to inspect element with firebug , only usual inspect element is shown and not the firebug menu.


Actual results:

firebug not working. firebug icon is appearing but it shows it has been deactivated. Also when I try to inspect element with firebug , only usual inspect element is shown and not the firebug menu.


Expected results:

firebug should be working .

Comment 1

a year ago
You should use the native dev tools instead of Firebug which is EOLed:
https://blog.getfirebug.com/2016/02/08/merging-firebug-into-the-built-in-firefox-developer-tools/
Component: Untriaged → Extension Compatibility

Updated

3 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.