Closed Bug 1335701 Opened 3 years ago Closed 2 years ago

Allow disabling website messages in browser console

Categories

(DevTools :: Console, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1260877

People

(Reporter: Fallen, Unassigned)

Details

When debugging add-ons and browser code in my production profile, there is a constant stream of log messages from random websites that clutter the Browser Console. It would be great if we could simply filter out messages that originate from websites, and leave those for the console opened on the site-specific tools.

For example, leave a few Google Docs tabs open and you get this maybe every 10-20 seconds:

12:54:33.636 Attempt to set a forbidden header was denied: Connection 1 rs=AGyH-FsfBYIm46iT6teILs1jMVPJBkNITQ:807:24
We are adding this in the new frontend in Bug 1260877
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1260877
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.