Server logs are not displayed in devtools "new-frontend", and there is no filter option for it to turn it on

RESOLVED DUPLICATE of bug 1307889

Status

()

Firefox
Developer Tools: Console
--
major
RESOLVED DUPLICATE of bug 1307889
a year ago
10 months ago

People

(Reporter: mh, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170201004003

Steps to reproduce:

The new console does not show server logs (from Chrome Logger / ChromePHP). There is no filter to enable Server logs, as in the "old" console.

0) for firefox version older than 54, set devtools.webconsole.new-frontend-enabled = true in about:config
1) Open devtools -> Console tab
2) open a page which sends out chromephp data e.g. https://brianswebdesign.com/noline.php (borrowed from https://bugzilla.mozilla.org/show_bug.cgi?id=1334822)


Actual results:

nothing is shown in devtools console, there is no filter option for server logs


Expected results:

chromephp data should be shown + filtering possible for server logs
as in http://prntscr.com/e34649 (screenshot)
(Reporter)

Updated

a year ago
Severity: normal → major
Component: Untriaged → Developer Tools: Console
OS: Unspecified → All
Hardware: Unspecified → All

Updated

a year ago
Blocks: 1308219
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

a year ago
I didn't notice the dup at first.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307889

Updated

10 months ago
No longer blocks: 1308219
You need to log in before you can comment on or make changes to this bug.