Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 56301
16 years ago
13 years ago

People

(Reporter: Scott Smith, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've downloaded the latest Mozilla 0.9.9 for PC, as well as Linux.  Both exhibit
the same problem, Spell Checker isn't enabled...in fact it has no option to
check spelling...is there something I need to do to enable this?

Comment 1

16 years ago
Mozilla doesn't have a spellchecker yet but it's being worked on in bug 56301.
You  can install a test version at
http://spellchecker.mozdev.org/installation.html (choose the 'install' link for
0.9.9). There's answers to some common spellchecker queries at
http://www.mozilla.org.uk/docs/spell-checker-faq.html (it's kind of
tongue-in-cheek).

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.