If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Slave loan request for a tst-linux64-ec2 vm

RESOLVED FIXED

Status

Release Engineering
Loan Requests
RESOLVED FIXED
9 months ago
7 months ago

People

(Reporter: nhnt11, Assigned: nhnt11)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][capacity][buildslaves][loaner])

(Assignee)

Description

9 months ago
Need a loaner to reproduce and debug a browser-chrome mochitest. :)

In case it helps, since one-click loaners need commit access: I have L3 commit access on the LDAP account associated with nhnt11@gmail.com.
Email sent to nhnt11 for further instructions. 

Loaning machines: 
-   tst-linux64-ec2-nhnt11.test.releng.use1.mozilla.com

Hi Nihanth, 

I am going to assign this to you to keep track of the loan. 

When you are finished with the loan forever, please comment stating so here in the bug, and mark the bug as RESOLVED.

By the way, now that this aws instance has been created, starting and stopping it can happen in a flash!
If you are not going to be using this machine for multiple hours, let us know in this bug and we can stop it.

Comment again when you want it started back up.
* For faster turnaround, ping #releng (look for nick with 'buildduty')
Assignee: nobody → nhnt11
(Assignee)

Comment 2

7 months ago
I'm done with this loaner.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → FIXED
Terminated instance,removed Inventory and LDAP entries.
You need to log in before you can comment on or make changes to this bug.