One-click loaner shell does not have scrollbar

RESOLVED DUPLICATE of bug 1278313

Status

RESOLVED DUPLICATE of bug 1278313
2 years ago
a year ago

People

(Reporter: botond, Unassigned)

Tracking

Details

STR:
  1. Check out a one-click loaner using the Treeherder UI.
  2. Activate the browser-based shell.
  3. Exit the wizard and run some commands whose output fills
     the screen.

Expected results:
  Once there is more output than can fit on one screen, a vertical
  scrollbar appears, allowing you to scroll back and forth in the
  output quickly.

Actual results:
  No vertical scrollbar appears. The only means of scrolling around
  in the output is via the mouse-wheel, which is very slow.
What's worse is that the view doesn't always automatically scroll down to the last line of output when that's emitted. I often run a command, and then have to mousewheel down to see its output.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1278313
You need to log in before you can comment on or make changes to this bug.