All users were logged out of Bugzilla on October 13th, 2018

TB on Mac Sierra can't scroll horizontal in message pane

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: essin, Unassigned, NeedInfo)

Tracking

45 Branch
Unspecified
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Opened a message that had text wider than the pane.
Pointed at the horizontal scrollbar and tried to drag it around.


Actual results:

Instead of scrolling the pane, moving the mouse dragged the entire TB windows around on the screen


Expected results:

It should have scrolled the text
(Reporter)

Comment 1

2 years ago
Created attachment 8832646 [details]
2017-02-01_14-01-47.mp4

Comment 2

2 years ago
see also https://mzl.la/2kuke71
sounds like Bug 1313600

Comment 3

2 years ago
or bug 1313977?
Flags: needinfo?(RainerBielefeldNG)

Comment 4

2 years ago
Version seems to match with bug 1313977.

Bugs listed in Comment 2 really sound very similar,  BUT

I wonder how "Bug 1313600 - Clicking and dragging on the horizontal scrollbar moves the window instead of the scrollbar (10.12 - sierra") can be fixed "After TB45" for Firefox or Thunderbird 50.0b2  due to Bug 1313600 comment #3 although reproducible with Nightly 52.0a1 (id: 20161110030211) due to bug 1313977 comment #2?

I can't do my own tests, I don't have a MAC
Flags: needinfo?(RainerBielefeldNG)

Comment 5

2 years ago
I never saw something like that with WIN, so OS due to original report.
OS: Unspecified → Mac OS X

Comment 6

2 years ago
Does it happen with beta from http://www.mozilla.org/en-US/thunderbird/channel/ ?
Flags: needinfo?(essin)
(Reporter)

Comment 7

2 years ago
No. It' doesn't happen with the latest beta. Tried only on Mac Pro. Will try on 2 other Macs later.

Comment 8

2 years ago
(In reply to Daniel Essin from comment #7)
> No. It' doesn't happen with the latest beta. Tried only on Mac Pro. Will try
> on 2 other Macs later.

On that basis let's close the bug. When you get verison 52, if it fails please reopen th ebug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Message Reader UI
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.