DND in a folder in PT: can not insert bookmark on top of the list

RESOLVED DUPLICATE of bug 126372

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 126372
16 years ago
13 years ago

People

(Reporter: Pierre Chanial, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
windows build 2002 03 26 03
(see bug 126372 for the bookmark button in PT)

steps to reproduce:
1. Drag the location bar proxy icon over a folder in the PT.
2. hover on the top of the menu

current: no feed back line on top
expected: a DND feedback line should appear so that one can insert bookmark as
first element in the container.
(Reporter)

Updated

16 years ago
Blocks: 133604
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126372 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.