Closed Bug 1336026 Opened 3 years ago Closed 3 years ago

Inspecting the response body of a requests displays nothing

Categories

(DevTools :: Netmonitor, defect)

53 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1333383

People

(Reporter: karlcow, Unassigned)

References

()

Details

This bug has been reported by Guillaume on twitter.
https://mobile.twitter.com/magsout/status/826006880216633344

Steps to reproduce. 
1. Go to https://webcompat.com/issues/4547
2. Open Network panel in devtools.
3. Click on the resource https://webcompat.com/api/issues/4547 which is an xhr request. The second one with "4547".
4. On the right side, click on the panel for response

Nothing is displayed.
Worse if on another panel, the other panel doesn't change. Like if it was not refreshed.
Issue is happening on at least Dev Edition (Guillaume) and Firefox Nightly 54.0a1 (2017-02-01) (64-bit) on macos 10.12.3 (16D32 (karl)
Just verified, this is a dupe of Bug 1333383 (patches are ready just waiting for review).
Thanks for filing!
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1333383
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.