bookmarks favicons are not persisting

RESOLVED DUPLICATE of bug 1339366

Status

()

Firefox for Android
Favicon Handling
RESOLVED DUPLICATE of bug 1339366
2 years ago
a year ago

People

(Reporter: u588190, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20100101

Steps to reproduce:

1. bookmarks favicons are not persisting, except when you exclude "offline website data" while clearing history.

2.also there are reminiscent or junk files in cache folder in Firefox root directory even after clearing all history (also a privacy risk), when you clear cache of app manually in android then favicons do not persist.
(Reporter)

Comment 1

a year ago
Created attachment 8836443 [details]
Screenshot.png
(Reporter)

Comment 2

a year ago
first two icon are real site icons after loading site but disappear after clearing full history and these yellow red icons are pain to watch
(Reporter)

Comment 3

a year ago
icon disappear after restarting browser.
* icons -> bug 1339366
* cache files -> bug 1339367
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339366
You need to log in before you can comment on or make changes to this bug.