If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page never finishes loading, times out after 15 minutes

RESOLVED INCOMPLETE

Status

()

Core
Layout: HTML Frames
P3
normal
RESOLVED INCOMPLETE
16 years ago
9 years ago

People

(Reporter: Robert Praetorius, Assigned: John Keiser (jkeiser))

Tracking

Trunk
Future
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
[seen with Mozilla 0.9.9 build 2002031104, NT 4.0 SP6a]
loads the top frame, never loads the bottom frame
(but does not eat 100% of the CPU while waiting)

Not a problem with Netscape 4.79

starting at
http://www.mcafeeb2b.com/support/technical-support/supp-home.asp?pCode=VSCMP
and following Search the KnowledgeBase
http://www.mcafeeb2b.com/support/technical-support/kb-redir.asp?pCode=VSCMP
goes to 
http://knowledge2.nai.com/b2c/publisher.asp?authorized=1&BU=mcafee
and loads the top frame pretty quickly, then sits there for about 15 minutes
with Transferring data from knowledge2.nai.com. . . on the status bar, then
Document: Done (909.087 secs)  [or something within a few seconds of 15 minutes]

[unfortunately, you need a McAfee grant number to get through the sequence]

My usual rubber-chicken-wave in contexts like this is to clear both memory and
disk caches and reload, but that has no effect here.

I tried to search for similar bugs (and found some - bugzilla query below), but
none of the URLs in them behaved the same way as this (in fact, I think all of
'em worked for me).

There's a bit of javascript in the top of each frame (js is suspect is some of
the similar-sounding bugs).  I brought up the js console, cleared it, performed
the operations above and saw nothing logged in the console (typing ctrl/n to
bring up a new window, on the other hand. . .)

A strange twist - I brought up the page info in Netscape 4.79 and tried each
of the URLs in Mozilla 0.9.9.  I was able to reach each one - so this only
seems to afflict 0.9.9 when you try to load to whole set of frames into one
page.

http://bugzilla.mozilla.org/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=REOPENED&email1=&emailtype1=substring&emailassigned_to1=1&email2=&emailtype2=substring&emailreporter2=1&bugidtype=include&bug_id=&changedin=&votes=&chfieldfrom=&chfieldto=Now&chfieldvalue=&short_desc=.*%28never%7Cdoes%28n%27t%7C+not%29%29+%28finish%7Ccomplete%29e%3Fs%3F.*&short_desc_type=regexp&long_desc=&long_desc_type=allwordssubstr&bug_file_loc=&bug_file_loc_type=allwordssubstr&status_whiteboard=&status_whiteboard_type=allwordssubstr&keywords=&keywords_type=anywords&field0-0-0=noop&type0-0-0=noop&value0-0-0=&cmdtype=doit&order=Reuse+same+sort+as+last+time
(Reporter)

Comment 1

16 years ago
Created attachment 76284 [details]
shar of the page, top & bottom frame and page info from 4.79

Comment 2

16 years ago
Well, there is sadly nothing I can do to test this without a valid password.

Reporter, could you please let us know if you still experience this problem with
a recent Moz build (Moz1-RC1 or a newer nightly build)? If not, could you please
resolve this?
(Reporter)

Comment 3

16 years ago
> Reporter, could you please let us know if you still experience this problem
> with a recent Moz build (Moz1-RC1 or a newer nightly build)? If not, could
> you please resolve this?

     Still breaks for me with RC1 (2002041711, NT 4.0 SP6a)

> Well, there is sadly nothing I can do to test this without a valid password.

     Not absolutely nothing - 

     Pawn it off on someone in virtual Mozilla-land who happens to work
somewhere that has a corporate McAfee account? :-)

Comment 4

15 years ago
->HTML Frames.
Assignee: asa → jkeiser
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLFrames
Ever confirmed: true
QA Contact: doron → amar

Updated

15 years ago
Priority: -- → P3

Updated

15 years ago
Target Milestone: --- → Future
none of these URLS work 
=> incomplete
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.