Activity stream - On some tablets, context menu won't open when tapping the 3 dots button

RESOLVED DUPLICATE of bug 1325375

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1325375
a year ago
a year ago

People

(Reporter: Oana Horvath, Unassigned)

Tracking

54 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

(Reporter)

Description

a year ago
Devices: 
- Lenovo Yoga Tablet 2 (Android 4.4.2);
- Xiaomi Mi Pad 2 (Android 5.1, x86);
- Huawei MediaPad M2 (Android 5.1.1);

Build: Nightly 54.0a1 (2017-02-02);

Steps to reproduce:
1. Enable the Activity stream feature.
2. Go to about:home and tap on Top Sites.
3. Tap the 3 dots button on any of the websites listed.

Expected result:
The context menu should open.

Actual result:
Nothing happens, the button isn't working.

Notes: Issue not reproducible on Asus Transformers Pad (Android 4.2.1), and phones.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1325375
You need to log in before you can comment on or make changes to this bug.