If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[prod] [not a blocker] During moving of Community Structure items, recurring error message

RESOLVED DUPLICATE of bug 1334638

Status

support.mozilla.org
Lithium Migration
RESOLVED DUPLICATE of bug 1334638
8 months ago
8 months ago

People

(Reporter: vesper, Assigned: scott.riley)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
This is NOT a blocker, just a nuisance.

Whenever I move a node from one place to another and am asked to order it in the new structure, I get the following error when trying to save after the first attempt: 

"Correct the highlighted errors and try again. section.list_order.title: This value must be shorter than 4,096 characters in length."

The workaround is to move the node again and try saving again (without closing the window).
(Reporter)

Updated

8 months ago
Assignee: nobody → scott.riley

Comment 1

8 months ago
(In reply to vesper from comment #0)
> 
> "Correct the highlighted errors and try again. section.list_order.title:
> This value must be shorter than 4,096 characters in length."
> 
Joni reported a similar error in bug 1334638 when entering a KB article title.  She included a screenshot in her attachment 8831274 [details] to that bug report.
See Also: → bug 1334638

Comment 2

8 months ago
Actually, Joni's error was also when entering a title in the Community Structure tree so your bug is a duplicate.
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
See Also: bug 1334638
Duplicate of bug: 1334638
You need to log in before you can comment on or make changes to this bug.