Three finger tap shouldn't include punctuation marks as part of the word

RESOLVED DUPLICATE of bug 1329799

Status

()

RESOLVED DUPLICATE of bug 1329799
2 years ago
2 years ago

People

(Reporter: stef, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Test, “Test Test” ‘Test’ don't isn’t.

Try to three finger tap on the words above (without selecting them first) on mac and check what gets searched in dictionary (only the first and last word are selected correctly).

Updated

2 years ago
Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
This is a duplicate of bug 1329799.  But using the trackpad gesture to trigger the bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329799
You need to log in before you can comment on or make changes to this bug.