Closed Bug 1336449 Opened 5 years ago Closed 5 years ago

Perma Fail when Aurora moves to Beta 53 paint-on-maskLayer-1c.html == file:///home/worker/workspace/build/tests/reftest/tests/layout/reftests/svg/paint-on-maskLayer-1-ref.html | image comparison, max difference: 255, number of differing pixels: 30000

Categories

(Core :: SVG, defect)

defect
Not set
blocker

Tracking

()

RESOLVED DUPLICATE of bug 1334961

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

[Tracking Requested - why for this release]: possible merge day tree closing bug 

astley, do you know if this is related to bug 1304684 ? Do we need to disable then more tests on the next merge day ?
Severity: normal → blocker
Flags: needinfo?(aschen)
Astley, out of curiosity, why was this work landed behind ifdefs instead of a preference? Our test harnesses can very easily change pref values to avoid this kind of issue, but there's no way of working around ifdefs. This is getting pretty frustrating to have to do every single cycle.
I loved it as much as anyone when we could all chase after Astley, the whole pack baying, but... he's shipping in 53, this ain't that.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(aschen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1334961
You need to log in before you can comment on or make changes to this bug.