AirMozilla - Unable to submit DFXP File for Closed Captioning

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
15 days ago

People

(Reporter: trecendez, Assigned: trecendez)

Tracking

Details

(Assignee)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Deleted the previously uploaded file and re-attempted the up-lpoad. 


Actual results:

AirMozilla Server Error.


Expected results:

DXFP File should have been uploaded to AirMozilla and CC'ng option should be available over the archived video.
(Assignee)

Updated

2 years ago
Assignee: nobody → trecendez
Did you ever figure this out?
For what it's worth I did see this error in the Sentry logs:
"VidlyUpdateError: 6.3: Media short link is not in Finished or Error status.". 
That happened on closed captions upload. I think it means you tried to update Vidly with a closed caption file on a Vidly tag that either hadn't finished yet or it errored.

Comment 3

2 years ago
I think the problem was that Tony tried to use one of the dialogs from the not-yet-implemented rev.com automated submission process.

I spent an hour with him about a month ago walking him through the manual submission process.  I think he's got it working now.

Tony, can you confirm that?
Flags: needinfo?(trecendez)

Comment 4

4 months ago
Platform decommissioned.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → INVALID

Updated

15 days ago
Flags: needinfo?(trecendez)
You need to log in before you can comment on or make changes to this bug.