buildapi staging environment is broken

RESOLVED DUPLICATE of bug 1328890

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1328890
a year ago
10 months ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
Staging site: https://secure-pub-build.allizom.org/buildapi

Something's wonky, as even 'pip' throws a stacktrace on the admin node

Might be related to bug 1318890.
(Reporter)

Comment 1

11 months ago
fix for bug 1328890 has also fixed this afaict.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1328890
(Assignee)

Updated

10 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.