Table background color selection only alters a cell

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Allan Jacobs, Assigned: glazou)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The menu item Table->Table or Cell Background Color brings up a dialog.  There
is a radio button on that dialog at the top.  Selecting "Table" instead of
"Cell" has no effect.  Only a cell's background color can be changed using this
dialog.
(1) Click on New icon on the Composer tool bar
(2) Click on Normal tab
(3) Insert->Table menu item.  Click OK in the Table dialog.
(4) Enter text into all four cells.
(5) Click in the cell at the upper left.
(6) Table->Table or Cell Background Color menu item.
(7) In the color chooser, click on the "Table" radio button, select a color,
    and click on the OK button.
(8) The color of the cell at the upper left will have changed--not the table's
    background color.

Comment 1

17 years ago
--> cmanske
Assignee: syd → cmanske

Comment 2

17 years ago
This works for me. Glazman recently fixed code for setting table background 
colors. 
Daniel: Can you reproduce?
Assignee: cmanske → glazman
(Reporter)

Comment 3

17 years ago
Reproduced on March 31 just to check the instructions.  Everything
seems to be in order to get the composer to reproduce the problem.
My build ID is 2002031104--the download for 0.9.9/Windows.  Are you
checking with a nightly build?

Comment 4

17 years ago
I am able to reproduce this problem with 0.9.9, but this problem is fixed in the
04-01 trunk.

I am resolving this WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.