Add playback controls to animated GIF images

RESOLVED DUPLICATE of bug 560084

Status

()

Core
ImageLib
--
enhancement
RESOLVED DUPLICATE of bug 560084
a year ago
a year ago

People

(Reporter: Martin F., Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

1. Open https://i.imgur.com/n1Wt15k.mp4 or any other MP4 video
2. Open https://i.imgur.com/n1Wt15k.gif or any other animated GIF file


Actual results:

GIF version has no playback controls


Expected results:

GIF version should have playback controls like the MP4 version
(Reporter)

Updated

a year ago
Severity: normal → enhancement
Thank you for the report, this is a duplicate of bug 560084.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 560084
Component: Untriaged → ImageLib
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.