All users were logged out of Bugzilla on October 13th, 2018

about:preferences#general contains english text with dutch version installed

RESOLVED DUPLICATE of bug 653758

Status

RESOLVED DUPLICATE of bug 653758
2 years ago
2 years ago

People

(Reporter: onno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170203181052

Steps to reproduce:

Firefox Nighly 54.0a1 (2017-02-03) (64-bits) on Linux

Open preferences



Actual results:

Startup options has English text

"Show your windows and tabs from last time"
"Show your home page"

Downloads:
"Always ask you where to save files"

Tabs:
"When you open a link in a new tab, switch to it immediatly"


Expected results:

Startup options:
"Toon jouw vensters en tabbladen van de vorige keer"
"Toon jouw startpagina"

Downloads:
"Altijd vragen waar bestanden opgeslagen worden"

Tabs:
"Wanneer jij een link opent in een nieuw tabblad, schakel er direct naar"
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Updated

2 years ago
Summary: about:preferences#general contains english text while dutch version installed → about:preferences#general contains english text with dutch version installed
We always translate Aurora (Firefox Developer Edition 53.0a2) and these strings are new, so not yet localized. These strings were introduced by bug 1187014. They will get translated in due time…
See also https://l10n.mozilla.org/teams/nl for an overview of the translation status and the strings that still need to be translated for the different version of each project.
At the moment strings are localized using Mercurial, but we are looking into the possibility of using Pontoon, which should make it more easy for new contributors to submit suggestions, like you did here. The translation of Firefox is monitored in bug 653758. If I understand it correctly, only after the next merge when Firefox 54.0a1 Nightly becomes Firefox 54.0a2 Developer Edition, the new strings will come available in Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653758
(Reporter)

Comment 4

2 years ago
Thanks,

Will look into adding Dutch translations.

Comment 5

2 years ago
Could very well be a wontfix instead. As Onno said, only aurora (aka Dev Edition or alpha) versions are being localized, not betas (they’ll be localized after migrating aurora to beta). Central/nightly versions are never localized due to ongoing string changes during that stage.

However, feel free to suggest translations for aurora in the bug mentioned when they’re still lacking, but all the ones above would be deferred due to multiple issues - see http://www.mozilla-nl.org/nl/woordenboek for more info, as well as current wording style in present localizations and associated discussions and guidelines in the bug that should still be added there. Additionally, we have no intensions to use Pontoon for nl at this point, at least for Firefox/Thunderbird.
You need to log in before you can comment on or make changes to this bug.