quick launch failed after initial install

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Uwe Kaiser, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After deletion/uninstall of the yesterday nightly(20020325)and a registry
cleanup followed by installation of 20020326-10-trunk (BuildID 2002032603)
mozilla started but no icon for quicklaunch was in the tray. Quicklaunch was
selected during install. To get quicklaunch to work one has to start it from the
commandline with the turbo option or quit the session and re-login.

Comment 1

16 years ago
as stated in the quick launch dialog of the installer "you have to restart to
see this"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

16 years ago
You are right, but even when it works like stated in the dialog some builds
before show the icon without restarting e.g. 20020319-10-trunk. Perhaps this
nice misbehavior can be shown again :-) ???
reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Reassigning to Hewitt, who I think was the last one to touch the turbo code. The
3/19 behavior might in fact have been correct. I believe the startup code used
to check the windows registry to see if the registry key was set and flip the
user pref based on that.
Assignee: dveditz → hewitt
Component: Installer → XP Apps

Comment 5

16 years ago
there was a big bad quicklaunch bug which was fix a while ago, didnt fix it this
bug to ?

Comment 6

16 years ago
is this still happening ???

Comment 7

16 years ago
really reassign
Assignee: hewitt → sgehani
QA Contact: bugzilla → paw

Comment 8

16 years ago
WFM!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.