Extension of files in cache

VERIFIED DUPLICATE of bug 94561

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 94561
17 years ago
14 years ago

People

(Reporter: janbenes, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

I have indexing software installed that indexes all words in known documents
(HTM as well). If I want to be able to search through browser cache, I need
cached pages to have extension HTM or HTML.

Extension of files in cache should be those of original files, i.e. mostly .htm
or .html. This will allow to Indexing software to search words in browser cache
and open cached documents.



Reproducible: Always
Steps to Reproduce:
NA

Actual Results:  Cached documents do not have their natural file extension and
this does not allow to index them correctly.

Expected Results:  Cached documents do have their natural file extension

Comment 1

17 years ago
I would mark this bug as INVALID

The 'index software' could look into the header of the files to get the filetype..

Mozilla isn't a win32 only browser and on other systems than win32, you don't
have  .htm or something...



...thats not a problem of mozilla, thats a problem of the indexing software..

Many UN*X programs don't care about the file extension.. they get the filetype
by reading the header (a good example is the program 'file' on unix..)

Comment 2

17 years ago
Actually, this is more likely a dupe of bug 94561.
(Reporter)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 94561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.