Closed Bug 1336880 Opened 4 years ago Closed 4 years ago

Permaorange test_safe_browsing_initial_download.py TestSafeBrowsingInitialDownload.test_safe_browsing_initial_download | AssertionError: Items in the first set but not the second when Gecko 54 merges to aurora on 2017-03-06

Categories

(Testing :: Firefox UI Tests, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1333303

People

(Reporter: philor, Unassigned)

Details

Just so you know, since tier-2 is purely informational and optional and all that...

https://treeherder.mozilla.org/#/jobs?repo=try&revision=d772b35c7021b5808ab870f4e1593e428fe17c69

https://treeherder.mozilla.org/logviewer.html#?job_id=74663651&repo=try

[task 2017-02-06T02:39:19.255148Z] 02:39:19     INFO - TEST-UNEXPECTED-FAIL | test_safe_browsing_initial_download.py TestSafeBrowsingInitialDownload.test_safe_browsing_initial_download | AssertionError: Items in the first set but not the second:
[task 2017-02-06T02:39:19.255281Z] 02:39:19     INFO - 'google4'

https://hg.mozilla.org/try/rev/821acad7325303d2da0e0ac7aa11535483e3a081 and https://hg.mozilla.org/try/rev/5b90e6b1f8d7d27745201ffcc14d30e03ac25671 should make a pretty good and clean central-as-aurora, if you need to test fixes on try.
Well, it's been 13 whole days since the last time I filed this.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1333303
You need to log in before you can comment on or make changes to this bug.