If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

plugin-container.exe crash pn standby-resume

RESOLVED WONTFIX

Status

()

Core
Plug-ins
RESOLVED WONTFIX
8 months ago
8 months ago

People

(Reporter: Jim Michaels, Unassigned)

Tracking

51 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

ff, some tabs with debugger (f12)
standby
resume
(old quicktime7 version installed, then vlc)


Actual results:

AppName: plugin-container.exe	 AppVer: 51.0.1.6234	 ModName: quicktime.qts
ModVer: 6.5.0.47	 Offset: 000c8c42


Expected results:

windows should have resumed normally, no crash.
(Reporter)

Updated

8 months ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86

Updated

8 months ago
Component: Untriaged → Plug-ins
Product: Firefox → Core

Comment 1

8 months ago
This is likely a bug in the quicktime plugin for Windows and would need to be fixed by Apple. But since plugin support is dropped in Firefox 52 and the quicktime plugin is now officially unsupported on Windows, there's nothing to do here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.