Warning message about LastPass slowing down Nightly

RESOLVED DUPLICATE of bug 1305831

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1305831
a year ago
a year ago

People

(Reporter: mounir, Unassigned)

Tracking

({nightly-community})

Trunk
nightly-community
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8833907 [details]
lastpass-slow.png

(unlikely the right component but not sure what would be the right one)

I logged in on a website using LastPass and I saw a banner at the bottom of the page saying that LastPass was slowing down Nightly. The banner didn't say how nor allowed my to look into details. I thought maybe someone will have a look if I file a bug :)

Application Basics
------------------

Name: Firefox
Version: 54.0a1
Build ID: 20170204110423
Update Channel: nightly
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
OS: Linux 4.4.0-59-generic
Multiprocess Windows: 3/3 (Enabled by default)
Safe Mode: false
Keywords: nightly-community
It seems to be a known problem https://bugzilla.mozilla.org/show_bug.cgi?id=1332692#c20 related with e10s without a solution yet
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1305831
You need to log in before you can comment on or make changes to this bug.