postbank.de button is not showing up.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: moneysac90, Unassigned)

Tracking

51 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

2 years ago
Created attachment 8833932 [details]
chrome.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125172221

Steps to reproduce:

Go on "https://banking.postbank.de/rai/login". Click on "Demokonto testen". The button "Alle Umsätze" is not shown and as a result website is not usable. I attached a screen shot which was made with google chrome and shows the button correctly. 

Furthermore but not so critical. On "https://banking.postbank.de/rai/login" the text in the login fields is not correctly aligned. To reproduce type something in the login field. 

Firefox Version 51.0.1 (64-Bit) on Ubuntu 16.04
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
> Go on "https://banking.postbank.de/rai/login". Click on "Demokonto testen".
> The button "Alle Umsätze" is not shown and as a result website is not
> usable.
This works here as expected (Xubuntu, 51.0.1). Does it work for you if you launch Firefox in its safe mode? See https://support.mozilla.org/de/kb/firefox-probleme-beheben-abgesicherter-modus

> Furthermore but not so critical. On "https://banking.postbank.de/rai/login"
> the text in the login fields is not correctly aligned. To reproduce type
> something in the login field. 
Can you provide a screenshot, please?
Flags: needinfo?(moneysac90)
(Reporter)

Comment 2

2 years ago
Created attachment 8834092 [details]
missing button with firefox safe mode
(Reporter)

Comment 3

2 years ago
Comment on attachment 8834092 [details]
missing button with firefox safe mode

The button is still missing. Note this screen shot was taken in Firefox safe mode
(Reporter)

Comment 4

2 years ago
Created attachment 8834093 [details]
login_field_firefox_safe_mode.png

In the screen shot you can clearly see that firefox writes the user input above the login field description (This does not happen with chrome). Also note this screen shot was taken in firefox safe mode

Comment 5

2 years ago
WFM with FF51 on Win 7.

Could you test with a fresh profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
(Reporter)

Comment 6

2 years ago
@Loic: It does work with a fresh profile. Is there a way to "clean up" the profile or what do you suggest, because this issue was probably caused by an update.

Comment 7

2 years ago
Yes, you can reset your current profile:
https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems

It keeps all your private data but remove prefs and add-ons. A folder with the old profile is created on the desktop for backup if need be.
(Reporter)

Comment 8

2 years ago
@Loic: thanks a lot. I think we can change the status to solved.

Comment 9

2 years ago
Reopen the bug if it's back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(moneysac90)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.