Crash in mozilla::dom::workers::ServiceWorkerManager::IsControlled

RESOLVED DUPLICATE of bug 1335678

Status

()

--
critical
RESOLVED DUPLICATE of bug 1335678
2 years ago
2 years ago

People

(Reporter: bkelly, Unassigned)

Tracking

(Blocks: 2 bugs, {crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-be5e01d7-07d1-43b6-a4a5-723af2170205.
=============================================================

This is crashing on this line added by bug 1302566:

https://hg.mozilla.org/mozilla-central/annotate/3e555770a90a/dom/workers/ServiceWorkerManager.cpp#l2563

Andrea, any thoughts?
Flags: needinfo?(amarchesini)
Yes, I revoked that patch yesterday.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 1335678
You need to log in before you can comment on or make changes to this bug.