Closed Bug 1337057 Opened 5 years ago Closed 5 years ago

Flash video on CBS news site is "shifted" left and down in its own frame, cutting off controls and content.

Categories

(Core :: Plug-ins, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1313965
Tracking Status
firefox54 --- affected

People

(Reporter: wisniewskit, Unassigned)

References

()

Details

(Whiteboard: [webcompat])

The CBS news video in the given URL seems to be placed correctly in the page layout, but renders its content "shifted" left and down in its frame, obscuring its controls and part of the video.

This happens for me in Linux, OSX 10.11 and Windows 10, in Firefox stable or nightly. It does not happen in Chrome, Safari, or Edge, which also use Flash for the video. Flash version is 24.0.0.194 in all cases.
Ah, this seems to be a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=1313965, so I'm closing this.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1313965
You need to log in before you can comment on or make changes to this bug.