Crash in libinput.so@0x18d6

RESOLVED DUPLICATE of bug 1336009

Status

()

Firefox for Android
Keyboards and IME
--
critical
RESOLVED DUPLICATE of bug 1336009
10 months ago
10 months ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

({crash, regression})

Trunk
Unspecified
Android
crash, regression
Points:
---

Firefox Tracking Flags

(firefox52 unaffected, firefox53+ fixed, firefox54+ fixed)

Details

(crash signature, URL)

(Reporter)

Description

10 months ago
This bug was filed from the Socorro interface and is 
report bp-9406e76b-30c5-400e-b97d-f8fb02170206.
=============================================================

Using a Nexus 5x on Aurora I crash every time I load http://sciencebulletin.org/archives/10091.html
Flags: needinfo?(nchen)
(Reporter)

Comment 1

10 months ago
[Tracking Requested - why for this release]: Regression in Fx 53
status-firefox52: --- → unaffected
status-firefox53: --- → affected
tracking-firefox53: --- → ?
tracking-firefox54: --- → ?
Keywords: regression
Logs indicate a crash in CodecProxy.release
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(nchen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1336009
Updating tracking flags based on Comment 2.
status-firefox53: affected → fixed
status-firefox54: affected → fixed
tracking-firefox53: ? → +
tracking-firefox54: ? → +
You need to log in before you can comment on or make changes to this bug.