Closed Bug 133725 Opened 19 years ago Closed 19 years ago

Background images required by CSS not saved when I select File - Save Page As... - Web Page, complete

Categories

(Core Graveyard :: File Handling, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 115107

People

(Reporter: mikko.rantalainen, Assigned: law)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020326
BuildID:    2002032603

File - Save Page As... - Web Page, complete tries to save web page so that it
can be later viewed from local hard drive as it was viewed from the web.
Unfortunately any background images defined in linked CSS are not saved.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.cc.jyu.fi/~mira/moz.html
2. select File - Save Page As... - Web Page, complete
3. open saved web page

Actual Results:  [browser crashed, see bug 133722] all images included via
preferred/alternate CSS are missing.

Expected Results:  Page should look like the one in the web.

IE6 has the same "feature". It might be that all other files included via CSS
are missing too. I haven't tested it.

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.