It takes too much time to kill a window

VERIFIED DUPLICATE of bug 127634

Status

VERIFIED DUPLICATE of bug 127634
17 years ago
14 years ago

People

(Reporter: manuel.segura, Assigned: asa)

Tracking

({testcase})

Trunk
x86
Windows NT
testcase

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020326
BuildID:    2002032603

When you start the web browser and another window of 
the Mozilla Browser, and then you kill one window, The
mozilla Window takes to much time to disappear (2 to 4 seconds).
It is the same with the mozilla mail window.
It is very uncomfortable, even if it is usable.

Reproducible: Always
Steps to Reproduce:
1.Start the Web browser
2.Start another window of mozilla web browser
3.kill one off the window by selecting the box "x" at the
right upper corner of the window

Actual Results:  Very often, but not all the time, it can take from 2 seconds to
4 seconds
to kill the window, and during this time, your screen is frozen

Expected Results:  It should not take more than half a second, and not froze you
screen

Updated

17 years ago
Keywords: perf

Comment 1

17 years ago
WFM, 2002032610 Win2000.

Comment 2

17 years ago
similar: bug 133812

Comment 3

17 years ago
There is a "slight hesitation" sometimes when there are mulitple windows opened.
 I did experience a slight delay, but nothing that I would consider a freeze.  I
tried several times to duplicate this error on win nt, 2000, and 98 just to
check out several different platforms then slowest response was in fact with win
nt but 
the wait time was not extremely painful.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf → testcase

*** This bug has been marked as a duplicate of 127634 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.