WebExtensions: Add image support for contextMenus.create

RESOLVED DUPLICATE of bug 1321544

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1321544
6 months ago
6 months ago

People

(Reporter: Geoffrey De Belie (Smile4ever), Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170203110047

Steps to reproduce:

contextMenus.create currently does not support adding an icon / image to the context menu item. In XUL era this was possible, please add this functionality back to WebExtensions.

https://developer.mozilla.org/en-US/Add-ons/WebExtensions/API/contextMenus/create

Updated

6 months ago
Component: Untriaged → WebExtensions: Untriaged
Product: Firefox → Toolkit

Comment 1

6 months ago
looking for dupe request

Updated

6 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321544
You need to log in before you can comment on or make changes to this bug.