Mozilla fails to render wire.ap.org correctly

RESOLVED DUPLICATE of bug 126295

Status

--
trivial
RESOLVED DUPLICATE of bug 126295
17 years ago
14 years ago

People

(Reporter: ghmitch, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/00200203
BuildID:    20020302

This page fails to render properly in Mozilla. There are a row of strange
sliders that dance around and settle in the top left corner of the page that do
not appear in other browsers.  They obscure the AP logo which is supposed to
appear in that location.  This particular problem has been going on for a long
time and it is becoming a bit of a frustration.

Reproducible: Always
Steps to Reproduce:
1. Simply go to the wire.ap.org website.
2.
3.

Actual Results:  Garbage page appeared.

Expected Results:  Clean page should appear.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 126295 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.