Day of Week Column Labels are off-center

RESOLVED FIXED

Status

Calendar
Sunbird Only
--
minor
RESOLVED FIXED
16 years ago
11 years ago

People

(Reporter: xyzzy, Assigned: Karl Guertin)

Tracking

Details

(Reporter)

Description

16 years ago
In the Month View, with the 3/25 build and XPI, most of the labels seem to be
shifted a little right of center.  Some are worse than others, but whatever the
rule is, it looks broken.
(Reporter)

Updated

16 years ago
Summary: Day of Week Column Labes are off-center → Day of Week Column Labels are off-center

Comment 1

16 years ago
->me
Assignee: mikep → colinp

Comment 2

16 years ago
This depends on the week view being fixed in bug 125366
Depends on: 125366

Comment 3

16 years ago
-> grayrest
Assignee: colinp → mysteryisman
(Assignee)

Comment 4

16 years ago
The two problems are independent and not related to 125366 (which I consider to
be the month view resizing bug, though if it is to be a metabug for all view
resizing, that can be done). I see the first bug to be the same problem as bug
135349, it's just a variant on the same solution (assuming, of course, that my
fix to that bug is acceptable). The resizing works differently in the day and
week views (horizontal resize) and the month view (vertical resize). The second
is also addressed in that same bug, so this bug is much more dependent on 135349
than 125366.
(Assignee)

Comment 5

16 years ago
ack, got my bugs crossed, the two issues I refer to are in bug 134892, which is
(mostly) a dupe of this one. The only reason it isn't is because it mentions
resizing in the unifinder, which I will address in 135349, as stated in the
comment #4.

Comment 6

15 years ago
This looks good to me in the current builds. I don't know when it got fixed, but
it is now.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: colint → sunbird
You need to log in before you can comment on or make changes to this bug.