Closed Bug 1337593 Opened 3 years ago Closed 3 years ago

Intermittent dom/browser-element/mochitest/test_browserElement_inproc_BackForward.html | Assertion count 10 is greater than expected range 0-0 assertions.

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1332862

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

References

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell disabled])

Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=75214620&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/djdEtZoVRG-m1sm0gd4ziw/runs/0/artifacts/public/logs/live_backing.log

ASSERTION: AreDialogsEnabled() called without a top window?: 'Error', file /home/worker/workspace/build/src/dom/base/nsGlobalWindow.cpp, line 3578
Duplicate of this bug: 1337614
Oh no! I think this started after I skipped the previous test in bug 1332862. It looks like the same assertions.
Assignee: nobody → gbrown
See Also: → 1332862
Let's resolve this in the original bug...
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1332862
Whiteboard: [stockwell disabled]
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.