Blank custom-pane is displayed in the netmonitor when switching theme

RESOLVED DUPLICATE of bug 1308449

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1308449
10 months ago
10 months ago

People

(Reporter: magicp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox53 unaffected, firefox54 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
[Steps to Reproduce]
1. Start latest Nightly build (e.g. Build Id:20170207030214) on Windows or Linux
2. Open Netmonitor
3. Go to any sites (e.g. https://www.mozilla.org/en-US/contribute/)
4. Select any rows -> details pane will be opened automatically
5. Switch theme in the toolbox options (e.g. light to dark Or dark to light)
6. Go back netmonitor
7. See details pane

[Actual Results]
Blank custom-pane is displayed.

[Expected Results]
Details pane in step 4 is displayed.

[Regression Range]
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=432ed6f1eef15ff18b666b4d809a7b5e60ac79e3&tochange=314707aa7875cdd89baea83c3e5b05266f55e076
(Reporter)

Comment 1

10 months ago
Created attachment 8834720 [details]
Bug-1337620-steps-to-reproduce.mp4
(Reporter)

Updated

10 months ago
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox53: --- → unaffected
This bug should be fixed as soon as bug 1308449 is fixed.

@Fred, please verify and close this report as soon as it happens.

Thanks!
Honza
Depends on: 1308449
Flags: needinfo?(gasolin)
Priority: -- → P1

Updated

10 months ago
Blocks: 1307743
Priority: P1 → --
Whiteboard: [netmonitor] [triage]
This is duplicate of bug 1308449 and the testing should happen in that bug.

Thanks for the report anyway!

Honza
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308449
Whiteboard: [netmonitor] [triage] → [netmonitor]
Flags: needinfo?(gasolin)

Updated

10 months ago
No longer blocks: 1307743
Whiteboard: [netmonitor]
You need to log in before you can comment on or make changes to this bug.