When I am logged in, support.mozilla.org leads to some dashboard instead of the homepage

RESOLVED WONTFIX

Status

support.mozilla.org - Lithium
Users & Groups
RESOLVED WONTFIX
8 months ago
4 months ago

People

(Reporter: MikkCZ, Assigned: vesper)

Tracking

Details

(Whiteboard: [1st2weeks], URL)

Attachments

(1 attachment)

Created attachment 8834771 [details]
screenshot

See the screenshot. Plus the dashboard layout is a bit broken.
(Assignee)

Updated

8 months ago
Whiteboard: [1st2weeks]
I can't reproduce this at all. Can you? I think they fixed this. :)
Yes, it's is still there, if I visit https://support.mozilla.org/. Maybe only contributors with some level can see it?

Updated

7 months ago
Component: Lithium Migration → Users & Groups
Product: support.mozilla.org → support.mozilla.org - Lithium
(Assignee)

Updated

7 months ago
Assignee: nobody → mdziewonski
(Assignee)

Comment 3

7 months ago
Hi Michal!

Apologies for asking one more time... is this still an issue?
Flags: needinfo?(mstanke)
Yes, when I type https://support.mozilla.org/ directly in the address bar, I still see the dashboard instead of SUMO homepage in my language.
Flags: needinfo?(mstanke)
(Assignee)

Comment 5

7 months ago
Lithium Case#: 00137916
(Assignee)

Comment 6

4 months ago
Marking as WONTFIX - more details here: https://blog.mozilla.org/sumo/2017/06/28/important-platform-update/
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.